300277大智慧东方不败指标公式

300277大智慧东方不败指标公式

300277大智慧东方不败指标公式

HH:=MAX(HIGH,REF(CLOSE,1));LL:=MIN(LOW,REF(CLOSE,1));AAA:=SUM(CLOSE-LL,7)/SUM(HH-LL,7);BB:=SUM(CLOSE-LL,14)/SUM(HH-LL,14);CC:=SUM(CLOSE-LL,28)/SUM(HH-LL,28);TLIkTLI:=(AAA/7+BB/14+CC/28)*7*14*28/(7*14+14*28+7*28)*1000;MTLIkTLI:=EMA(TLIkTLI,6);ZZZ:=(HIGH + LOW + CLOSE)/3;TLIk:=(ZZZ-MA(ZZZ,16))*100/(1.5*AVEDEV(ZZZ,16));VVV:=IF((DATE>17374085120),0,1);AVPRICE:=((CLOSE+OPEN+LOW+HIGH)/(4))*(VVV);XXVOL:=(VOL)*(AVPRICE);AA:=(SUM(XXVOL,25)+0.001)/(SUM(VOL,25)+0.001);GN:=(((500)*(AVPRICE-AA))/(MAX(AVPRICE,AA)))*(VVV);ZS:ema(TLIk,3),COLOR0000ff;{www.aichagu.com 爱查股公式网_大智慧股票指标公式}PARTLINE(ZS,ZS>REF(

300277

ZS,1),RGB(255,0,0),ZS<REF(ZS,1),RGB(0,255,255)),COLORffff00,LINETHICK1;IK:ema(TLIk,10),COLOR00ffff;PARTLINE(IK,IK>REF(IK,1),RGB(255,255,0),IK<REF(IK,1),RGB(0,3,32255)),COLORff3300,LINETHICK1;ZZZZZ:ema(TLIk,20),COLORff00ff,LINETHICK1;PARTLINE(ZZZZZ,ZZZZZ>REF(ZZZZZ,1),RGB(255,0,255),ZZZZZ<REF(ZZZZZ,1),RGB(255,2255,255)),COLOR00f900,LINETHICK1;青龙:ema(MTLIkTLI,1)/3.5815926,COLOR009900,LINETHICK1;白虎:eMA(GN,14),COLORffffff,LINETHICK2;地鼠:ema(MTLIkTLI,1)/-3.5815926,COLOR009900,LINETHICK1;