相对强弱指标大智慧弱势转强指标公式

相对强弱指标大智慧弱势转强指标公式

相对强弱指标大智慧弱势转强指标公式

cyc0:=MAXCYC;庄家实力:c/cyc0,precis2,LINETHICK0,COLORC68CFF;DRAWTEXTREL(100,70,'☆庄家实力: '+NUMTOSTRN(庄家实力,2)+' 级'),LINETHICK5,COLORC68CFF;N:=5;趋势:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42);拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;AA:=拉升力=LLV(拉升力,14);拉升新低:=REF(AA,1)=1 AND AA=0;TYP:=(HIGH+LOW+CLOSE)/3;CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));弱势1:=if(cci<-100,cci/5+20,20);弱势1转强:=REF(弱势1<20,1) AND 弱势1=20;弱势2:=if(cci<-50 and cci >-101,cci/5+20,20);弱势2转强:=REF(弱势2<20,1) AND 弱势2=20;转强选:=弱势1转强 OR 弱势2转强;前趋势:=REF(MA(趋势,5),1);MTM:=C-REF(C,1);{www.aichagu.com 爱查股公式网_大智慧股票指标公式}DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX

相对强弱指标

<0,2) AND CROSS(DX,MA(DX,2)),1,0);拉升:=FILTER(买=1,5);GET:=ZIG(3,N);暴起:= CROSS(C,趋势) AND 趋势>前趋势;底部:=GET>REF(GET,1) AND REF(GET,2)>REF(GET,1);冒险买入1:=COUNT(底部,3) AND (暴起 OR 拉升 OR 买);冒险买入:=冒险买入1=1 AND REF(冒险买入1,1)=0;F:=100*(C-REF(C,1))/REF(C,1);今小昨:=IF(C<REF(O,1) AND f<0,1,0);p1:=今小昨;今小前:=IF(C<REF(O,2) AND f<0,1,0);p2:=今小前;大阳翻转:=cross(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open and CLOSE);买进:大阳翻转 AND 冒险买入 AND 拉升新低 AND 转强选;