青松建化股吧大智慧走强走弱主图指标公式

青松建化股吧大智慧走强走弱主图指标公式

青松建化股吧大智慧走强走弱主图指标公式

MA5:MA(CLOSE,5);ma10:ma(c,10);MA20:MA(CLOSE,20);MA30:MA(CLOSE,30);ma60:ma(c,60);MA120:MA(CLOSE,120);MA250:MA(CLOSE,250),colorred;stickline(c>1.099*ref(c,1),o,c,8,0),coloryellow;{C1:=EMA(INDEXC,500)/EMA(C,500);D4:=INDEXC/c1;}stickline(c>1.099*ref(c,1),o,c,8,0),coloryellow;{上火车轨:=MA10>MA20 and MA10>ref(MA10,1) and MA20>ref(MA20,1) and ma10-ma20>ref(ma10-ma20,1);下火车轨:=MA10<MA20 and MA10<ref(MA10,1) and MA20<ref(MA20,1) and ma20-ma10>ref(ma20-ma10,1);FILLRGN(ma10,ma20,上火车轨,RGB(255,69,0),下火车轨,RGB(0,100,0)),LAYER7;}上火车轨:=MA20>MA30 and MA20>ref(MA20,1) and MA30>ref(MA30,1) and ma20-ma30>ref(ma20-ma30,1);下火车轨:=MA20<MA30 and MA20<ref(MA20,1) and MA30<ref(MA30,1) and ma30-ma20>ref(ma30-ma20,1);FILLRGN(ma20,ma30,上火车轨,RGB(255,69,0),下火车轨,RGB(0,100,0)),LAYER7;{波动性突破}Var1:=(h-l)/l*100;Var2:=ref(Var1,1) ;Var3:=ref(Var1,2);Var4:=Var2-Var3;var5:=Var2+Var4;drawtext((c/ref(c,1)-1)>Var5 and ma20>ref(ma20,1) and C>O,l*0.95,'←波动突破'),colorred;{金印组合}QH:=REF(H,2);QL:=REF(L,2);QO:=REF(O,2);QC:=REF(C,2);ZO:=REF(O,1);ZC:=REF(C,1);JYZHK:= ABS(QO-QC)/QO<0.02 AND ZO/ZC>1.03AND ABS(O-C)/O<0.02 AND C>MA(C,30);JYZHV:=V<REF(V,1) ;JYZH:=JYZHK AND JYZHV;DRAWTEXT(JYZH,L,'←金印');{金冠组合}JGZHK:=ABS(QO-QC)/QO<0.02 AND ZC/ZO>1.05AND ABS(O-C)/O<0.02 AND C>MA(C,30);JGZHV:=ref(V,1)>=2*ref(V,2);JGZH:=JGZHK and JGZHV;DRAWTEXT(JGZH,H*1.02,'←金冠'),coloryellow;DRAWTEXT(vol=HHV(vol,20) ,C ,'←-------量能平台'),coloryellow;C1:=EMA(INDEXC,500)/EMA(C,500);D5:ma(INDEXC/c1,5);D20:ma(INDEXC/c1,20);partline(D20,D20>ref(D20,1),rgb(255,0,0),D20<ref(D20,1),rgb(0,255,50)),linethick2;{FILLRGN(D5,D20,D5>D20,RGB(255,0,0),D5<D20,RGB(0,250,0)),LAYER7;}FILLRGN(D5,D20,D5>D20,RGB(150,0,50),D5<D20,RGB(0,30,150)),LAYER7;{红柱}STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,Color0344BC;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,Color0453E6;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,Color1A68FB;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,Color4484FB;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,Color5992FB;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,Color5992FB;{阴柱}STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),Color00AA00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),Color00D500;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),Color00FF00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),Color2BFF2B;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),Color40FF40;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),Color40FF40;{www.aichagu.com 爱查股公式网_大智慧股票指标公式}DRAWGBK(CLOSE>0,STRIP(RGB(0,150,220),RGB(0,0,60),0));DRAWTEXTABS(30,10,'福如泉涌'),Colorred,LINETHICK1;DRAWTEXTABS(30,30,'十'),Color00FFFF,LINETHICK1;DRAWTEXTABS(30,50,'年'),Color00FFFF,LINETHICK1;DRAWTEXTABS(30,70,'铸'),Color00FFFF,LINETHICK1;DRAWTEXTABS(30,90,'就'),Color00FFFF,LINETHICK1;DRAWTEXTABS(30,110,'英'),Color00FFFF,LINETHICK1;DRAWTEXTABS(30,130,'雄'),Color00FFFF,LINETHICK1;DRAWTEXTABS(30,150,'剑'),Color00FFFF,LINETHICK1;DRAWTEXTABS(60,30,'万'),Color00FFFF,LINETHICK1;DRAWTEXTABS(60,50,'里'),Color00FFFF,LINETHICK1;DRAWTEXTABS(60,70,'纵'),Color00FFFF,LINETHICK1;DRAWTEXTABS(60,90,'横'),Color00FFFF,LINETHICK1;DRAWTEXTABS(60,110,'任'),Color00FFFF,LINETHICK1;DRAWTEXTABS(60,130,'我'),Color00FFFF,LINETHICK1;DRAWTEXTABS(60,150,'行'),Color00FFFF,LINETHICK1;N:=5;V1:=MA(HIGH,30)*1.15;V2:=MA(HIGH,3)*1.03;V3:=MA(LOW,3)*0.97;V4:=MA(LOW,30)*0.85;GET:ZIG(3,N),COLORaaaaaa;PL5:=ZIG(3,5);EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);PL10:=ZIG(3,10);EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AN

青松建化股吧

D REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);PL20:=ZIG(3,20);EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);PL40:=ZIG(3,40);走强1:=BARSLAST(PL5<REF(PL5,1));走弱1:=BARSLAST(PL5>REF(PL5,1));走强2:=BARSLAST(PL10<REF(PL10,1));走弱2:=BARSLAST(PL10>REF(PL10,1));走强3:=BARSLAST(PL20<REF(PL20,1));走弱3:=BARSLAST(PL20>REF(PL20,1));ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'㈠'),COLORFFFF00;DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'㈡'),COLORFFFF00;DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'㈢'),COLORFFFF00;{www.aichagu.com 爱查股公式网_大智慧股票指标公式}DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLOR0000FF;DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR0000FF;DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'⑸'),COLOR0000FF;DRAWTEXT(EN2 AND DTJZ10=1,L*0.94,'Ⅰ'),COLORFF6000;DRAWTEXT(EX2 AND DTJD10=2,H*1.06,'Ⅱ'),COLORFF6000;DRAWTEXT(EN3 AND ZTJZ10=1,L*0.94,'Ⅲ'),COLORFF6000;DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),LINETHICK3,COLOR00FFFF;DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②'),LINETHICK3,COLOR00FFFF;DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.06,'③'),LINETHICK3,COLOR00FFFF;DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④'),LINETHICK3,COLOR00FFFF;