600650大智慧黑马启动选股指标公式

600650大智慧黑马启动选股指标公式

600650大智慧黑马启动选股指标公式

HH:=IF(C/REF(C,1)>1.098 AND L>REF(H,1),2*C-REF(C,1)-H,2*C-H-L);V1:=BARSCOUNT(C)-1;V2:=2*REF(C,V1)-REF(H,V1)-REF(L,V1);DK:=SUM(HH,0)+V2;MDK5:=MA(DK,5);MDK10:=MA(DK,10);R:=CLOSE/INDEXC*1000;MR1:=MA(R,5)

600650

;MR2:=MA(R,10);A1:=MA(C,30);A2:=EMA(CLOSE,12) - EMA(CLOSE,26);XX:=(MDK5>REF(MDK5,1) AND MR1<REF(MR1,1) AND A1<REF(A1,1) AND A2>REF(A2,1) AND C>MA(C,5) AND C<MA(C,30))*100;XG:XX=100;