399678大智慧套牢盘指标公式

399678大智慧套牢盘指标公式

399678大智慧套牢盘指标公式

CYF13:100*SMA(VOL/CAPITAL,13,1)*13/(1+SMA(VOL/CAPITAL,13,1)*13),COLORrED,LINETHICK2;套牢盘:(1-WINNER(CLOSE))*100,COLORYELLOW;CYC∞:=MAXCYC;ER:=VOL/CAPITAL*100;ERZD:=ER/REF(ER,1)*100-100;{www.aichagu.com 爱查股公式网_大智慧股票指标公式}DRAWTEXT((CYF13<20 AND CROSS(10,套牢盘) AND HHV(套牢盘,50)>=88 ANDHHV(CYF13,30)=CYF13),20,'★'),COLORWHITE;DRAWTEXT(ER<=3 AND 套牢盘<=10,5,'·'),COLORFFFF30;DRAWTEXT(ERZD<=-10 AND CLOSE/HHV(CLOSE,125)>=1 AND ER<=4 AND 套牢盘<=15 AND(CLOSE-LLV(CYC∞,50))/LLV(CYC∞,60)<0.3 AND(CLOSE-LLV(CYC∞,60))/LLV(CYC∞,50)>0.15,CYF13-4,'↑'),COLORFFFF30;AA:=MIN((50+100*(CYC∞-REF(CYC∞,1))),50);BB:=MAX((50+100*(CYC∞-REF(CYC∞,1))),50);CC:=MAX((50+100*(CYC∞-REF(CYC∞,2))),50);DD:=MAX((50+100*(CYC∞-REF(C

399678

YC∞,3))),50);EE:=MAX((50+100*(CYC∞-REF(CYC∞,4))),50);FF:=MAX((50+100*(CYC∞-REF(CYC∞,5))),50);GG:=MIN((50+100*(CYC∞-REF(CYC∞,2))),50);HH:=MIN((50+100*(CYC∞-REF(CYC∞,3))),50);II:=MIN((50+100*(CYC∞-REF(CYC∞,4))),50);JJ:=MIN((50+100*(CYC∞-REF(CYC∞,5))),50);STICKLINE(CYC∞-REF(CYC∞,1)>0,AA,BB,8,0),COLORE0E0FF;STICKLINE(CYC∞-REF(CYC∞,2)>0,BB,CC,8,0),COLORB0B0FF;STICKLINE(CYC∞-REF(CYC∞,3)>0,CC,DD,8,0),COLOR9090FF;STICKLINE(CYC∞-REF(CYC∞,4)>0,DD,EE,8,0),COLOR6060FF;STICKLINE(CYC∞-REF(CYC∞,5)>0,EE,FF,8,0),COLOR2020FF;STICKLINE(CYC∞-REF(CYC∞,1)<0,AA,BB,8,0),COLORFFE0E0;STICKLINE(CYC∞-REF(CYC∞,2)<0,GG,AA,8,0),COLORFFB0B0;STICKLINE(CYC∞-REF(CYC∞,3)<0,HH,GG,8,0),COLORFF9090;STICKLINE(CYC∞-REF(CYC∞,4)<0,II,HH,8,0),COLORFF6060;STICKLINE(CYC∞-REF(CYC∞,5)<0,JJ,II,8,0),COLORFF2020;STICKLINE(C>0,89.2,90.8,20,0),COLOR00A000;STICKLINE(C>0,9.2,10.8,20,0),COLOR00A000;STICKLINE((CLOSE-LLV(CYC∞,50))/LLV(CYC∞,60)<0.3 AND(CLOSE-LLV(CYC∞,60))/LLV(CYC∞,50)>0.15,92,95,20,0),COLORFFFF30;STICKLINE((CLOSE-LLV(CYC∞,50))/LLV(CYC∞,60)>=0.3,92,95,20,0),COLOR2020FF;STICKLINE((CLOSE-LLV(CYC∞,60))/LLV(CYC∞,50)<=0.15 AND(CLOSE-LLV(CYC∞,60))/LLV(CYC∞,50)>-0.1,92,95,20,0),COLORE0E0FF;0;100;