国际原油最新消息大智慧超赢天下主图指标公式

国际原油最新消息大智慧超赢天下主图指标公式

国际原油最新消息大智慧超赢天下主图指标公式

JJ:=(CLOSE+HIGH+LOW)/3;A:=EMA(JJ,10);B:=REF(A,1);STICKLINE(A>B,A,B,5,0),COLORYELLOW;STICKLINE(A<B,A,B,5,0),COLORBLUE;M1:EMA(CLOSE,3);M2:EMA(CLOSE,8);M3:EMA(M2,13);M4:EMA(M2,55);VAR1:=EMA(M3,55);M5:EMA(M4,81), COLORRED,LINETHICK2;{www.aichagu.com 爱查股公式网_大智慧股票指标公式}VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);DRAWTEXT(CROSS(V

国际原油最新消息

AR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;VAR4:=REF(CLOSE,1);VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;VAR6:=CROSS(79,VAR5);VAR7:=FILTER(VAR6,4);DRAWICON(VAR7,HIGH*1.035,2);DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;A7:=(2*C+H+L)/4;VAR10:=LLV(LOW,34);VAR11:=HHV(HIGH,34);SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) ANDCOUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 ANDCOUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) ANDREF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) ANDOPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;D:=MA(CLOSE,80)-MA(CLOSE,10)/3;DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;