东方证券交易系统概述大智慧金蛇七寸指标公式

导读:本文是关于大智慧金蛇七寸指标公式的公式使用技巧。东方证券交易系统为大家整理收集,帮助你更好的使用炒股软件。

东方证券交易系统概述大智慧金蛇七寸指标公式

.

var10:=100*(c-cost(10))/cost(10);
空跌:=ref(var10,1)<0 or ref (var10,2)<0;
DIFF: EMA(CLOSE,12) - EMA(CLOSE,26),colorwhite;
DEA:=EMA(DIFF,9);
MACD: 2*(DIFF-DEA), COLORSTICK,LINETHICK2;
A1:EMA(C,13)>REF(EMA(C,13),1) AND MACD>REF(MACD,1),COLORFF00FF,LINETHICK0;
A2:=EMA(C,13)<REF(EMA(C,13),1) AND MACD<REF(MACD,1);
STICKLINE(a1>0 ,0,MACD,4,0),COLORRED;
STICKLINE(a2>0 ,0,MACD,4,0),COLORGREEN;
PARTLINE(DIFF,DIFF>DEA,RGB(255,153,153),DIFF<DEA,RGB(153,153,255));
{www.gupang.com 股旁网_大智慧指标公式}
DIFF2:=EMA(CLOSE,9)-EMA(CLOSE,26);
DEA2:=EMA(DIFF2,9);
红:((2)*(DIFF2-DEA2)),CoLor0000FF;
紫:MA(((2)*(DIFF2-DEA2)),5),CoLorFF00FF;
da:=MAX(DIFF,DEA,紫);
上突四线:cross(红,da) and 紫>DIFF and 紫<0 and 空跌>0,COLORFF00FF,LINETHICK0;
VERTLINE(上突四线 ,6),Colorred;
下突四线:cross(紫,红) and 紫<DIFF and 紫>0 ,COLORFF00FF,LINETHICK0;
STICKLINE(下突四线>0,0,macd,4,0),COLORWHITE;
DRAWTEXT(下突四线>0,DIFF+0.5,'注意!'),COLORFFFFFF;

大智慧金蛇七寸指标公式

大智慧金蛇七寸指标公式的选股公式如下:

建议:铁矿昨日顺利给出620之下空单再次减持止盈机会,日内或有再冲630走势实现,可以测试阶段空单择机跟进,预计近期还会反复测试610-620一带,该区域仍建议空单择机减持,剩余观察能否回落击穿该区域。xv2

以上是东方证券交易系统给网友们带来的关于大智慧金蛇七寸指标公式的大智慧炒股公式,如果网友们觉得有帮助,敬请关注财小喵配资网!