大智慧倍量柱指标公式

导读:本文是关于大智慧倍量柱指标公式的公式使用技巧。股指期货的为大家整理收集,帮助你更好的使用炒股软件。

大智慧倍量柱指标公式

.

PERIOD5:=COUNT(DATE<>REF(DATE,1),2)=2;
FROMOPEN:=IF(HOUR<12,60*(HOUR-9)-30+MINUTE,120+60*(HOUR-13)+MINUTE);
VVOL:IF(BARSCOUNT(CLOSE)=1 AND PERIOD5,VOL*240/FROMOPEN,0),LINETHICK0;
STICKLINE(BARSCOUNT(CLOSE)=1 AND PERIOD5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA,0,V,4,0),COLORYELLOW;
STICKLINE(AA1,0,V,4,0),COLORGREEN;
STICKLINE(AA2,0,V,4,0),COLORMAGENTA;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,4,0),COLORRED;
MV2:MA(V,2),colorwhite;
MV6:MA(V,6),coloryellow;
MV20:MA(V,20),colormagenta;
量柱:V/CAPITAL*100,VOLSTICK;
倍量柱:IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
高量柱:=IF(V=HHV(V,10),3,2);
低量柱:=IF(V=LLV(V,10),9,8);
并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);
梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
DRAWTEXT(倍量柱>0,VOLUME*1.4,'倍'),colorwhite;
STICKLINE(倍量柱>0,0 ,VOL,9,0),COLOR005555;
STICKLINE(倍量柱>0,0 ,VOL,8,0),COLOR006666;
STICKLINE(倍量柱>0,0 ,VOL,7,0),COLOR007777;
STICKLINE(倍量柱>0,0 ,VOL,6,0),COLOR008888;
STICKLINE(倍量柱>0,0 ,VOL,5,0),COLOR009999;
STICKLINE(倍量柱>0,0 ,VOL,4,0),COLOR00aaaa;
STICKLINE(倍量柱>0,0 ,VOL,3,0),COLOR00bbbb;
STICKLINE(倍量柱>0,0 ,VOL,2,0),COLOR00CCCC;
STICKLINE(倍量柱>0,0 ,VOL,2,0),COLOR00dddd;
DRAWTEXT(高量柱>2,VOLUME*0.8,'高'),colorwhite;
DRAWTEXT(并肩平量柱>6,VOLUME*0.7,'平'),colorwhite;
DRAWTEXT(梯量柱>10,VOLUME*0.55,'梯'),colorwhite;
DRAWTEXT(低量柱>8,VOLUME*1.3,'低'),COLORYELLOW;
DRAWTEXT(缩量柱<35,VOLUME*1.8,'缩'),COLORYELLOW;

大智慧倍量柱指标公式

大智慧倍量柱指标公式的选股公式如下:

  荷荷芭油也含丰富维生素D及蛋白质,是很好的滋润及保湿油,可以维护皮肤分,预防皱纹以及软化皮肤,适合成熟及老化皮肤,常用于脸部、身体按摩及头发的保养。

以上是股指期货的给网友们带来的关于大智慧倍量柱指标公式的大智慧炒股公式,如果网友们觉得有帮助,敬请关注财小喵配资网!